Knowledge base

Kan ik gebruik maken van PHP?

Laatst bijgewerkt op 28 sep. 2023 10:32:07.
Categorie: Alles over webhosting

PHP shared hosting

Het Kinamo shared hosting platform ondersteunt PHP 5 server scripting. Als u gebruik wil maken van functies die gebruik maken van GD library, url rewriting via mod_rewrite, .htaccess bestanden en dergelijke raadt Kinamo u aan te kiezen voor een Linux hosting abonnement.

Welke PHP versies biedt Kinamo aan?

Kinamo biedt u de keuze tussen PHP 5.2, 5.3, 5.4, 5.5 en de meest recente stable release, PHP 5.6.6.

Omwille van de verbeterde performantie vanaf PHP 5.5, onder meer door het verschijnen van de nieuwe, ingebouwde PHP Opcode Cache, raadt Kinamo u ten stelligste aan om te opteren voor de laatste PHP versie!


Gerelateerde artikels

Apache - SSL 2.0, SSL 3.0 uitschakelen en kiezen voor een moderne veilige SSL-configuratie

Dit artikel laat zien hoe je de protocollen SSL 2.0, SSL 3.0 en oudere TLS-versies kunt uitschakelen op je Apache...

Lees meer

Kinamo mail server instellingen (mail server cheat sheet)

Volgend artikel geeft de basis instellingen en server namen (domeinnamen) weer voor de Kinamo mail infrastructuur. Aan de hand van...

Lees meer

Instellen van een automatische SPAM filter met de Kinamo Webmail client

Volgend artikel legt uit hoe u een speciale filter kan aanmaken die automatisch SPAM berichten in een daartoe bestemde map...

Lees meer

Extra hulp nodig?

Werden niet al uw vragen beantwoord?
Geen nood, via een support aanvraag helpen wij u graag verder!

Selecteer uw taal

Alle talen: