Tags voor dit FAQ item:
PHP shared hosting

Help ons door dit artikel te beoordelen!

Geef als eerste je beoordeling!

Kan ik gebruik maken van PHP?

Laatste bijgewerkt: 13/01/2016

Het Kinamo shared hosting platform ondersteunt PHP 5 server scripting. Als u gebruik wil maken van functies die gebruik maken van GD library, url rewriting via mod_rewrite, .htaccess bestanden en dergelijke raadt Kinamo u aan te kiezen voor een Linux hosting abonnement.

Kinamo biedt u de keuze tussen PHP 5.2, 5.3, 5.4, 5.5 en de meest recente stable release, PHP 5.6.6.

Omwille van de verbeterde performantie vanaf PHP 5.5, onder meer door het verschijnen van de nieuwe, ingebouwde PHP Opcode Cache, raadt Kinamo u ten stelligste aan om te opteren voor de laatste PHP versie!